AddPoint Method


Wireframe Builder Add Point Method

Add a point to the shape representation stored in this WireframeBuilder.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddPoint(
	Point GPoint
)

Parameters

GPoint Point
The point to be added.
Exceptions
Exception Condition
ArgumentException GPoint is not acceptable for a wireframe shape representation.
ArgumentNullException A non-optional argument was null
See Also