GetGlobal3DDirectionHandles Method


Exporter IFCUtils Get Global 3DDirection Handles Method

Obtains the handles representing the cardinal directions in 3D.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<IFCAnyHandle> GetGlobal3DDirectionHandles(
	bool positive
)

Parameters

positive Boolean
True if the handles returned should be in the positive direction, false if the handles should be in the negative direction.

Return Value

IList IFCAnyHandle
The collection of handles.
See Also