Point |
This class encapsulates a point light shape.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The PointLightShape type exposes the following members.

Name | Description | |
---|---|---|
![]() | PointLightShape | Creates a point light shape object. |
![]() | PointLightShape(PointLightShape) | Creates a copy of the given point light shape |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|