IsElementDisplacedInView Method


Displacement Element Is Element Displaced In View Method

Indicates if the specified element displaced in the specified View.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsElementDisplacedInView(
	View view,
	ElementId id
)

Parameters

view View
The view.
id ElementId
The element id.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also