ThemeChangedEventArgs Class


Theme Changed Event Args Class

The event arguments used by the ThemeChanged event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ThemeChangedEventArgs : RevitAPISingleEventArgs

The ThemeChangedEventArgs type exposes the following members.

Properties
Name Description
Public property ThemeChangedType Get the application frame theme Type.
Top
Methods
Name Description
Top
See Also