TessellateOnFace Method


Edge Tessellate On Face Method

Returns a polyline approximation to the edge in UV parameters of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<UV> TessellateOnFace(
	Face face
)

Parameters

face Face
The face on which to perform the tessellation. Must belong to the edge.

Return Value

IList UV
Remarks
Tolerance of approximation is defined internally by Revit to be adequate for display purposes.
See Also