Rebar |
Checks if this rebar coupler element is shown unobscured in a view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- view View
- The view element
Return Value
BooleanTrue if rebar coupler is shown unobscured, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InapplicableDataException | This rebar coupler element doesn't have valid visibility data |