Reinforcement |
Defines all types of abbreviation tags for Area and Path Reinforcement objects.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)


Member name | Value | Description |
---|---|---|
AreaReinforcementTopMajor | 0 | Area Reinforcement - slab top for major direction. |
AreaReinforcementTopMinor | 1 | Area Reinforcement - slab top for minor direction. |
AreaReinforcementBottomMajor | 2 | Area Reinforcement - slab bottom for major direction. |
AreaReinforcementBottomMinor | 3 | Area Reinforcement - slab bottom for minor direction. |
AreaReinforcementInteriorMajor | 4 | Area Reinforcement - wall interior for major direction. |
AreaReinforcementInteriorMinor | 5 | Area Reinforcement - wall interior for minor direction. |
AreaReinforcementExteriorMajor | 6 | Area Reinforcement - wall exterior for major direction. |
AreaReinforcementExteriorMinor | 7 | Area Reinforcement - wall exterior for minor direction. |
AreaReinforcementLayerEachWay | 8 | Area Reinforcement - layer for each way |
AreaReinforcementLayerEachFace | 9 | Area Reinforcement - layer for each face |
PathReinforcementTop | 10 | Path Reinforcement - slab top. |
PathReinforcementBottom | 11 | Path Reinforcement - slab bottom. |
PathReinforcementInterior | 12 | Path Reinforcement - wall interior. |
PathReinforcementExterior | 13 | Path Reinforcement - wall exterior. |
PathReinforcementAlternating | 14 | Path Reinforcement - alternating. |
PathReinforcementAlternatingBarOffset | 15 | Path Reinforcement - alternating bar offset. |