Sun |
Checks whether the element represents a valid Ground Plane level.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- levelId ElementId
- Level element id.
Return Value
BooleanTrue if the element is a valid Ground Plane Level, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |