Element Get |
Get all elements that, from a logical point of view, are the children of this Element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- filter ElementFilter
- What type of elements we are interested of. Can be NULL to return all dependent elements.
Return Value
IList ElementIdLogical children of this element

The elements that this method will return:
- Will be deleted if the input Element is deleted.
- Potentially could report the input Element as a host (there could be other type of parent/child relationship here: for example view/view-specific elements, etc.)