STLImportOptions Constructor (STLImportOptions)


STLImport Options(STLImport Options) Constructor

Constructs a new instance of STLImportOptions as a copy of the import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public STLImportOptions(
	STLImportOptions option
)

Parameters

option STLImportOptions
The STL options to be copied.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also