SplitSegment Method


Panel Schedule Sheet Instance Split Segment Method

Split the panel schedule into Thrown if the index is out of bounds.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool SplitSegment(
	int iSeg
)

Parameters

iSeg Int32

Return Value

Boolean
Exceptions
Exception Condition
ArgumentException The iSeg is not a valid segment index. -or-
See Also