GetEnumerator Method


IFCAggregate Get Enumerator Method

Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IEnumerator<IFCData> GetEnumerator()

Return Value

IEnumerator IFCData
An IEnumerator object that can be used to iterate through the collection.

Implements

IEnumerable T GetEnumerator
See Also