ExportToFile Method


IFCCategory Template Export To File Method

Export mapping template to a text file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ExportToFile(
	Document document,
	string fileName
)

Parameters

document Document
A Revit document.
fileName String
A full text file name.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
FileAccessException Failed to access the text file.
See Also