GetAllConnectedProperties Method


Asset Property Get All Connected Properties Method

Gets the list of the connected properties. Connected properties are the detachable properties of an AssetProperty. e.g. diffuse property can have texture as its connected property. It can also detach texture on runtime.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<AssetProperty> GetAllConnectedProperties()

Return Value

IList AssetProperty
A list of the connected properties.
See Also