SetTargetElementIds Method


Reference Intersector Set Target Element Ids Method

Sets the set of ElementIds to test from in intersection testing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetTargetElementIds(
	ICollection<ElementId> elementIds
)

Parameters

elementIds ICollection ElementId
The target ElementIds.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also