Structural |
Defines parameters for Angle structural section.

System Object
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRectangular
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionHotRolled
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionGeneralW
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionLAngle
Autodesk.Revit.DB.Structure.StructuralSections StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionRectangular
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionHotRolled
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionGeneralW
Autodesk.Revit.DB.Structure.StructuralSections StructuralSectionLAngle
Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The StructuralSectionGeneralW type exposes the following members.

Name | Description | |
---|---|---|
![]() | StructuralSectionGeneralW | Creates a new instance of Angle shape. |

Name | Description | |
---|---|---|
![]() | FlangeFillet | Flange Fillet - fillet radius at the flange end. |
![]() | TopWebFillet | Top Web Fillet - fillet radius at the top of web. |

Name | Description | |
---|---|---|