SetGroupTypeId Method


Internal Definition Set Group Type Id Method

Sets the built-in parameter group to which the parameter defined by this definition belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetGroupTypeId(
	ForgeTypeId groupTypeId
)

Parameters

groupTypeId ForgeTypeId
Identifier of the built-in parameter group.
Remarks
The parameter group can be changed, but only for parameters that are not built in. In other words: This method is only valid for parameter definitions for which GetParameterTypeId() returns a null identifier.
See Also