Face Is |
Indicates whether the specified point is within this face and outputs additional information about the point location.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- point UV
- The parameters to be evaluated, in natural parameterization of the face.
- result IntersectionResult
- Provides more information only when the point is on the edge; otherwise, .
Return Value
BooleanTrue if within this face or on its boundary, otherwise False.

The following is the meaning of the IntersectionResult members when the point is on the edge:
- EdgeObject is the edge that the point lies on
- EdgeParameter is the parameter of the point on the edge nearest to the UV point
- UV is the specified point