XYZPointOnFirstCurve Property


Closest Points Pair Between Two Curves XYZPoint On First Curve Property

Point on the first curve in 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ XYZPointOnFirstCurve { get; set; }

Property Value

XYZ
Exceptions
Exception Condition
ArgumentNullException When setting this property: A non-optional argument was null
InvalidOperationException The property has not been set by the method providing the result.
See Also