Rebar |
Get the hook orientation angle at end.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- end Int32
- The end of bar. Should be 0 for start or 1 for end.
Return Value
DoubleThe hook orientation angle at end.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | Invalid end. |