NumericRevisionSettings Constructor (NumericRevisionSettings)


Numeric Revision Settings(Numeric Revision Settings) Constructor

Constructs a new copy of the input NumericRevisionSettings object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public NumericRevisionSettings(
	NumericRevisionSettings other
)

Parameters

other NumericRevisionSettings
Exceptions
Exception Condition
ArgumentException other is not a valid NumericRevisionSettings.
ArgumentNullException A non-optional argument was null
See Also