AlphanumericRevisionSettings Constructor (AlphanumericRevisionSettings)


Alphanumeric Revision Settings(Alphanumeric Revision Settings) Constructor

Constructs a new copy of the input AlphanumericRevisionSettings object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AlphanumericRevisionSettings(
	AlphanumericRevisionSettings other
)

Parameters

other AlphanumericRevisionSettings
Exceptions
Exception Condition
ArgumentException other is not a valid AlphanumericRevisionSettings.
ArgumentNullException A non-optional argument was null
See Also