Part |
Identifies if the provided member is valid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- elementId ElementId
- Element ids to be tested for validity for intersecting references.
Return Value
BooleanTrue if the reference is valid, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |