FaceEdgeNode Class


Face Edge Node Class

An output node that represents a Face edge.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FaceEdgeNode : FaceDetailNode

The FaceEdgeNode type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method GetFaceEdge Returns the Face edge object corresponding to the node.
Top
Remarks
See Also