GetSchedulableFields Method


Schedule Definition Get Schedulable Fields Method

Gets a list of all non-calculated/non-combined fields that are eligible to be included in this schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<SchedulableField> GetSchedulableFields()

Return Value

IList SchedulableField
A list of SchedulableField objects representing the non-calculated/non-combined fields that may be included in the schedule.
See Also