Exporter |
Note: This API is now obsolete.
Sets the IfcRepresentationContext handle to be used for 2D entities (Annotations).
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

[ObsoleteAttribute("This method is deprecated as of Revit 2025. Use the .NET cache instead.")]
public void Set2DContextHandle(
IFCAnyHandle contextHandle
)
Parameters
- contextHandle IFCAnyHandle
- The IfcRepresentationContext.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |