Document Printed Event Args Get Printed View Element Ids Method Returns ElementIds of the views that printed successfully. Namespace: Autodesk.Revit.DB.Events Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetPrintedViewElementIds() Public Function GetPrintedViewElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetPrintedViewElementIds() member GetPrintedViewElementIds : unit -> IList<ElementId> Return Value IList ElementId ElementIds of the views that printed successfully. See Also Reference DocumentPrintedEventArgs Class Autodesk.Revit.DB.Events Namespace
Document Printed Event Args Get Printed View Element Ids Method Returns ElementIds of the views that printed successfully. Namespace: Autodesk.Revit.DB.Events Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetPrintedViewElementIds() Public Function GetPrintedViewElementIds As IList(Of ElementId) public: IList<ElementId^>^ GetPrintedViewElementIds() member GetPrintedViewElementIds : unit -> IList<ElementId> Return Value IList ElementId ElementIds of the views that printed successfully. See Also Reference DocumentPrintedEventArgs Class Autodesk.Revit.DB.Events Namespace