Form Is End Face Method Given a face, tell if it is an end cap face. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsEndFace( Reference faceReference ) Public Function IsEndFace ( faceReference As Reference ) As Boolean public: bool IsEndFace( Reference^ faceReference ) member IsEndFace : faceReference : Reference -> bool Parameters faceReference Reference The reference of the face to be checked. Return Value Boolean See Also Reference Form Class Autodesk.Revit.DB Namespace
Form Is End Face Method Given a face, tell if it is an end cap face. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsEndFace( Reference faceReference ) Public Function IsEndFace ( faceReference As Reference ) As Boolean public: bool IsEndFace( Reference^ faceReference ) member IsEndFace : faceReference : Reference -> bool Parameters faceReference Reference The reference of the face to be checked. Return Value Boolean See Also Reference Form Class Autodesk.Revit.DB Namespace