IExternal |
Implement this method to check if the given instance represents a valid server of this service.
Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- server IExternalServer
- An instance of a server that is to be validated.
Return Value
BooleanTrue if the server is valid, False otherwise

This method is invoked by the framework upon registration of a server for this service. The simplest implementation would be to test whether the type of the object is as expected, but a service may have other rules for validating its servers.