Layout Rule Fixed Distance Spacing Property Get or set spacing of the Beam System. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Spacing { get; set; } Public Property Spacing As Double Get Set public: property double Spacing { double get (); void set (double value); } member Spacing : float with get, set Property Value Double Remarks The value of spacing must be between 0 and 30000. See Also Reference LayoutRuleFixedDistance Class Autodesk.Revit.DB Namespace
Layout Rule Fixed Distance Spacing Property Get or set spacing of the Beam System. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double Spacing { get; set; } Public Property Spacing As Double Get Set public: property double Spacing { double get (); void set (double value); } member Spacing : float with get, set Property Value Double Remarks The value of spacing must be between 0 and 30000. See Also Reference LayoutRuleFixedDistance Class Autodesk.Revit.DB Namespace