FaceSecondDerivatives Class


Face Second Derivatives Class

Contains second partial derivatives of a face at a specified point.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB FaceSecondDerivatives

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FaceSecondDerivatives : IDisposable

The FaceSecondDerivatives type exposes the following members.

Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public property MixedDerivative The mixed derivative.
Public property UUDerivative The second derivative with respect to U.
Public property VVDerivative The second derivative with respect to V.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the FaceSecondDerivatives
Top
See Also