SetName Method


Transaction Group Set Name Method

Sets the transaction group's name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetName(
	string name
)

Parameters

name String
A name for the transaction group.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
Transaction group only needs a name if it is going to be assimilated at the end.
See Also