SetFlags Method (Int32, Int32)


Value At Point Base Set Flags(Int 32, Int 32) Method

Sets the flags associated to a given measurement.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetFlags(
	int flags,
	int measurement
)

Parameters

flags Int32
The value of the flags to set. Flags values are defined in the enumerated class ValueAtPointFlags and are combined into the int value.
measurement Int32
Measurement for which to set flags.
Exceptions
Exception Condition
ArgumentOutOfRangeException The given value for measurement is negative.
See Also