SetEdgeReference Method


Point On Edge Face Intersection Set Edge Reference Method

Change the edge or curve reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetEdgeReference(
	Reference edgeReference
)

Parameters

edgeReference Reference
Remarks
The referenced element may be any model element, including FamilyInstance, FormElement, or CurveElement. The reference must be of type ElementReferenceType.REFERENCE_TYPE_LINEAR.
See Also