IsScaleValid Method


Outline Is Scale Valid Method

Checks if given scale is valid. Should be greater than zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsScaleValid(
	double scale
)

Parameters

scale Double
The scale.

Return Value

Boolean
True if the scale is valid, false otherwise.
See Also