Element |
Constructs a new instance of an ElementParameterFilter from a set of rules.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- filterRules IList FilterRule
- The rules applied to test if the element passes this filter.

Exception | Condition |
---|---|
ArgumentException | The filterRules array is empty or invalid. |
ArgumentNullException | A non-optional argument was null |