Phase |
Gets the phase status presentation.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public PhaseStatusPresentation GetPhaseStatusPresentation(
ElementOnPhaseStatus status
)
Parameters
- status ElementOnPhaseStatus
- The element phase status.
Return Value
PhaseStatusPresentationThe phase status presentation.

Exception | Condition |
---|---|
ArgumentException | status is invalid for presentation query. |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |