GetPresentationMode Method


Rebar In System Get Presentation Mode Method

Gets the presentaion mode for this rebar set when displayed in the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RebarPresentationMode GetPresentationMode(
	View dBView
)

Parameters

dBView View
The view.

Return Value

RebarPresentationMode
The presentation mode.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also