ElementParameterFilter Constructor (FilterRule)


Element Parameter Filter(Filter Rule) Constructor

Constructs a new instance of an ElementParameterFilter from a single rule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementParameterFilter(
	FilterRule filterRule
)

Parameters

filterRule FilterRule
The rule applied to test if the element passes this filter.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also