SetSpecularColor Method


Effect Instance Set Specular Color Method

Sets the specular color parameter of the effect instance.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSpecularColor(
	Color color
)

Parameters

color Color
The specular color value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also