Asset |
Checks that the value is a valid value for this property.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- value Int32
- The value to be checked.
Return Value
BooleanTrue if the value is valid for the property.

Exception | Condition |
---|---|
InvalidOperationException | Cannot check validity for a property not being edited in AppearanceAssetEditScope. |