OnLocalLinkSharedCoordinatesSaved Method


IOn Local Link Shared Coordinates Saved Callback On Local Link Shared Coordinates Saved Method

Revit will call this method whenever shared coordinates changes are saved to a linked document provided by an IExternalResourceServer. This call is a notification to the server provider that one of their Revit or DWG links has changed locally, and they should upload the new version back to their server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
void OnLocalLinkSharedCoordinatesSaved(
	ExternalResourceReference changedResource
)

Parameters

changedResource ExternalResourceReference
The ExternalResourceReference whose shared coordinates have been saved.
See Also