Text Box Enter Pressed Event Subscribe to this event to be notified when the Enter button is pressed in the text box. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<TextBoxEnterPressedEventArgs> EnterPressed Public Event EnterPressed As EventHandler(Of TextBoxEnterPressedEventArgs) public: event EventHandler<TextBoxEnterPressedEventArgs^>^ EnterPressed { void add (EventHandler<TextBoxEnterPressedEventArgs^>^ value); void remove (EventHandler<TextBoxEnterPressedEventArgs^>^ value); } member EnterPressed : IEvent<EventHandler<TextBoxEnterPressedEventArgs>, TextBoxEnterPressedEventArgs> Value EventHandler TextBoxEnterPressedEventArgs See Also Reference TextBox Class Autodesk.Revit.UI Namespace
Text Box Enter Pressed Event Subscribe to this event to be notified when the Enter button is pressed in the text box. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<TextBoxEnterPressedEventArgs> EnterPressed Public Event EnterPressed As EventHandler(Of TextBoxEnterPressedEventArgs) public: event EventHandler<TextBoxEnterPressedEventArgs^>^ EnterPressed { void add (EventHandler<TextBoxEnterPressedEventArgs^>^ value); void remove (EventHandler<TextBoxEnterPressedEventArgs^>^ value); } member EnterPressed : IEvent<EventHandler<TextBoxEnterPressedEventArgs>, TextBoxEnterPressedEventArgs> Value EventHandler TextBoxEnterPressedEventArgs See Also Reference TextBox Class Autodesk.Revit.UI Namespace