VertexPositionColored Constructor


Vertex Position Colored Constructor

Constructs the vertex from a point and a color.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public VertexPositionColored(
	XYZ position,
	ColorWithTransparency color
)

Parameters

position XYZ
The vertex's position.
color ColorWithTransparency
The vertex's color.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also