AddValueString Method


Exporter IFCUtils Add Value String Method

Adds a string value to a built-in parameter.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void AddValueString(
	Element element,
	ElementId builtInParameter,
	string propertyValue
)

Parameters

element Element
The element.
builtInParameter ElementId
The built-in parameter id.
propertyValue String
The new value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also