GetFileReadErrors Method


Key Based Tree Entries Load Results Get File Read Errors Method

Gets the names of any files which could not be read due to access errors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<string> GetFileReadErrors()

Return Value

IList String
An array of strings containing the filenames of files which could not be read.
Remarks
Only applies to KeyBasedTreeEntries built from text files.
See Also