SetIntersectingElements Method


Divided Path Set Intersecting Elements Method

Set the elements whose intersection with path produces points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetIntersectingElements(
	ICollection<ElementId> intersectors
)

Parameters

intersectors ICollection ElementId
Exceptions
Exception Condition
ArgumentException Not all intersecting elements in intersectors are valid.
ArgumentNullException A non-optional argument was null
See Also