IsInterrupted Method


Draw Context Is Interrupted Method

Checks whether the current rendering pass has been interrupted.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsInterrupted()

Return Value

Boolean
True if the current rendering pass has been interrupted before its completion, false otherwise.
Exceptions
Exception Condition
InvalidOperationException This DrawContext is not available because Revit is not currently rendering. In general, this DrawContext must be used in the scope of the RenderScene() callback of IDirectContext3DServer.
See Also