Building Envelope Analyzer Get Bounding Elements Method Returns the collection of building elements exposed to the outside forming the building envelope. Namespace: Autodesk.Revit.DB.Analysis Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<LinkElementId> GetBoundingElements() Public Function GetBoundingElements As IList(Of LinkElementId) public: IList<LinkElementId^>^ GetBoundingElements() member GetBoundingElements : unit -> IList<LinkElementId> Return Value IList LinkElementId The ids of the building elements in the envelope. See Also Reference BuildingEnvelopeAnalyzer Class Autodesk.Revit.DB.Analysis Namespace
Building Envelope Analyzer Get Bounding Elements Method Returns the collection of building elements exposed to the outside forming the building envelope. Namespace: Autodesk.Revit.DB.Analysis Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<LinkElementId> GetBoundingElements() Public Function GetBoundingElements As IList(Of LinkElementId) public: IList<LinkElementId^>^ GetBoundingElements() member GetBoundingElements : unit -> IList<LinkElementId> Return Value IList LinkElementId The ids of the building elements in the envelope. See Also Reference BuildingEnvelopeAnalyzer Class Autodesk.Revit.DB.Analysis Namespace